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Welcome to the Tournament Planner Help

Introduction
Since 1992 Visual Reality is developing software for the sport industry. These products are based on the
experience of many users, giving you plenty of optimized functionality. The Tournament Planner is used by
many organizations around the world and assists you with the organization of your tournament.
In this manual you will be guided through all the windows of the Tournament Planner. Every window is shown
and described in detail. The example tournament, that was used for making this manual, is called the Demo
tournament and is present at every installation of the Tournament Planner.
Good luck with organizing your tournament!
Important Information
C heck the www.tournamentsoftware.com website often! You can download updates and keep in touch with the
latest developments.
If you are not familiar with Windows.
Being able to work with the Tournament Planner, some knowledge of the use of Microsoft Windows is required.
When working with the Tournament Planner, you will order windows regularly, make choices from popupmenu’s etc.
The Tournament Planner makes use of the Office standard. If you are experienced in working with products of
Microsoft Office like Word, Excel or Outlook, you are able to work with the Tournament Planner right away. If
you have no experience at all with Windows, then it is advised to ask a handy neighbor or friend to help you
get to know the world called Windows.
© 1992-2020 Visual Reality. All rights reserved
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Installation
The installation of the Tournament Planner is very easy. You can run a new installation or you can update an
existing installation. You can download the latest version via https://tournamentsoftware.com, browse to our
Products (bottom of the page) and click on Tournament Planner and open the tab Download.

System Requirements
For the use of the Tournament Planner, you need a PC with at least Windows Vista. The Tournament Planner
works with all Intel Pentium processors, but like all the other programs the faster the better.
The Tournament Planner is working fine using Vista, Windows 7, Windows 8 and Windows 10. An Internet
connection is needed for downloading updates, publishing, and online entry on the
www.tournamentsoftware.com website.
Required software:
Windows Vista/Windows 7/Windows 8/Windows 10
Minimum hardware:
· 1-gigahertz (GHz) processor
· 1 GB main memory
· 500 MB free hard disk space

New installation
For a new installation you need the Tournament Planner installation file and a license file. The license file is emailed to you separately and the installation file can be downloaded from Tournamentsoftware.com.
If you double click the installation file, the installation will be started. Follow the instructions on the screen to
install the Tournament Planner. It is recommended to install the Tournament Planner in the standard folder.
You might have to restart the system after the new installation.

Updating an existing installation using Auto-Update
The auto-update function allows you to check for updates of the Tournament Planner. If any updates are
available they can be automatically downloaded and installed. Select 'C heck for updates' in the tournament
overview or choose Help -> Check for updates in the main menu.
Attention: You must have an internet connection to use the auto-update feature.
The Tournament Planner will now contact the website to check for any available updates.
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When an update is available you be warned that you will need the new license to use the complete program:

When you continue the old version w ill no longer be installed.
When updates are available they will be presented in a list showing you the version number and the size of the
update. If you want to get the update, check the box in front of the version and click [Download].

The Tournament Planner will now download the update. Depending on the speed of your internet connection
this may take some time.

When the update is finished downloading the installation can be started.

Follow the instruction on your screen in order to complete the update. Your existing tournaments will be
automatically converted to the new version when opened.
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Attention: You cannot open the updated tournaments in older versions of the Tournament Planner. Please
make sure all the workstations are updated.

Updating an existing installation manually
If you already have an older version of the Tournament Planner installed, you can update the Tournament
Planner to the new version. You can update your installation by installing the full version of the Tournament
Planner found on the internet (www.tournamentsoftware.com).
Attention: You can only run an update if you already have a license from the same calendar year!
If you double click the installation file, the installation will be started. Follow the instructions on the screen to
install the Tournament Planner. It is recommended to install the Tournament Planner in the standard folder. You
have to restart the system after the new installation.
Attention: You cannot use an older version of the Tournament Planner for reading the tournaments made
by a later version!

Windows Updates
Tournament Planner uses the latest technology. Some older versions of Windows do not have these
technologies. You can update your Windows by installing the appropriate updates.
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Register
If you get a message, while starting the Tournament Planner, explaining that it is a demo-version, it means that
the Tournament Planner is not registered yet.

If you click on register, the Tournament Planner will ask you to select a license file. This file is sent to you by email and has the name of your organization (for example LTC Demo-2019.license).

10
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Getting started with the Tournament Planner
The Tournament Planner is very easy to use. The interface is easy and feels right, even to the inexperienced
Windows user. Important functions are accessible from the outlook bar (left) and the shortcut keys are always
visible in the status bar.
Just in case you need help, you can find the help function under the F1 key as is the case in other Windows
programs.
You can start the Tournament Planner from the Start Menu or via the shortcut on the desktop. Start ->
Programs -> Visual Reality -> {Sport} Tournament Planner.

Creating a new tournament
Select Tournament -> New from the main menu. Give the new tournament a file name. After the tournament
file is saved the Tournament Properties are shown. All tournaments are created in the Default Tournament
Folder, so you can easily find them. You can set the Default Tournament Folder via the menu Extra ->
Options on the "General tab".
Now you can enter a tournament name, which will be printed on all documents and used on the Internet.
Tournaments can be on the Internet for more than one year, it is wise to add a year extension to your
tournament name like 'C lub C hampionships 2019'.

Opening a tournament
Select Tournament -> Open from the main menu. You can now select a tournament file; all tournament files
have the .TP extension. The Demo.TP file is an example tournament. Select a tournament and click [Open].
Tip: Before you start working with the demo tournament, it is recommended to make a backup of this
tournament. In this case you can always go back to the old situation.

Making a backup of a tournament
A backup is a compressed tournament file. Storing or emailing backups is more efficient than using
uncompressed tournament files.
Select Tournament -> Backup from the main menu. This will start the Backup Wizard. On the first page you
will see information of the Tournament you are creating a backup of.
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You can select the file name of your backup. To do this click [Browse]. C lick [Finish] to create your backup.
When you need a copy of your tournament on another computer you can simply use the Restore Wizard, via
the menu Tournament -> Restore, to achieve this.
Tip: Give the backup a clear name, so you can find it easily (by default: Backup of Demo Tournament {date
and time}.TPBackup)

If the backup is finished successfully the following window:
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Restoring a tournament backup
Select Tournament -> Restore from the main menu. This will start the Restore Wizard.

On the first page you can select the backup file using the [Browse] button. C lick [Next] to continue.
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On the second screen you can select the location and filename of your tournament. You can enter a new
filename or overwrite an existing tournament. C lick [Finish to restore the tournament from your backup file.
If a tournament exists with the same file name you will be asked if you want to replace the file.
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Import Schedule

If you are running a large tournament you can prepare the schedule in a copy of the tournament file. To do this
you have to create a backup of the tournament and restore this backup on a second laptop. In the backup
tournament you can prepare the new schedule. When you are done you can import the new schedule in the
original tournament file via the menu Tournament -> Import Schedule. C lick on
and select the
tournament file you want to import.
It is also possible to import the officials assigned to matches. This can be done throughout the day.
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Save As New Tournament
When you have a large tournament you can choose to use the tournament from last year.
Via the menu Tournament -> Save As New Tournament you will create a new tournament with the
information from last year.

You need to enter the new (file) name of the tournament and pick the new start date.

This new tournament will be published on the internet as a new tournament and doesn't overwrite the old
tournament.
You can choose if you want to add the players, officials and scheduled courts. By default these are not copied
to the new tournament.
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Tournament properties
Select Tournament -> Properties from the main menu.
Attention: If you open the tournament properties of a more then 30 day old tournament the tournament
planner will give you the following warning:

For each tournament you organize you need to start a new tournament file. Do not change an old tournament
into a new tournament. If you use a tournament file of an old tournament this tournament cannot be published
and online entries are not possible.
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Import Tournament Properties

Via Import Tournament Properties you are able to import the settings of an older Tournament. You can
select one ore more of the following options:
· Organizer

The Tournament organizer fields will be imported.
· Address

The entire address tab will be imported.
· Events

You can check one or more events you want to import.
· Times

·
·
·
·
·

The times will be imported only when the amount of days are the same as in the older Tournament.
Attention: You cannot import any times when you did not create any dates yet.
Locations
You can check the locations you want to import.
Entry Fee
The calculation, type and currency will be imported.
Extra Items
You can check the Extra Items one by one so you will keep an overview.
Scoringformats
You can import the scoring formats when you use your own scoring format.
Officials
You can check one or more officials to be imported.

C lick on Next to follow the rest of the instructions on screen to finish the import.
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Info tab

Here you can enter the information about the tournament.
· Tournament Name
You can change the name of the tournament. Watch out: this name will be used on all printed documents
and will also be used when you publish your tournament on the Internet. Because tournaments can be on
the Internet for more than one year it is wise to add a year extension to your tournament name like
'C hampionships 2019'.
· Tournament Number
You can enter the national tournament number, if your tournament has one.
· Dates, Week number and Draw Date
This data is used on printed documents.
· Tournament Organizer, Organizer Phone, Organizer E-mail:
This data is displayed on the Internet under Contact if you publish your tournament, you can select
(when sending email) the Organizer E-mail to be the sender of the email you send from this
tournament.
· Referee, Referee phone and Referee e-mail:
You can enter the name of the referee, the phone number and e-mail address.
· Report Logo and Sponsor Banner
You can select a picture which will be showed on printed draws and various other reports. You can show
your club logo or the logo / banner of your sponsor.
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Address tab

Here you can enter information about the location of the tournament.
· Venue
The name of the location where the tournament will be held.
· Address, Postal code, City, State and Country
If you fill in the address of the venue, the address and a link to Google maps is placed on the tournament
page.
· Time zone
Set the time zone of the tournament's location, this is mandatory.
· Phone, Fax, Email and Website
You can enter the contact information and the website.
· Twitter
Enter a username or hash-tag to show the twitter feed on your tournament page.

21

Events tab

You can [Add], [Edit] or [Delete] the events of the tournament. Deleting events is only possible if there are
no entries or draw sheets for the event.
C lick [Pick] to select the new events for your tournament from a pick list (see below).
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C heck the events for your tournament. You can enter a Fee for the events, if any. C lick [OK] to add the
selected events to the tournament.
To import events from a previous tournament use the [Import] button.
C lick [Add] to manually add an event to your tournament. If you click on [Add] or [Edit] the Event Properties
are shown:
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For every event you can enter a name (at the top) and change the set up:
· Gender
You can select: Men, Women, Mixed, Boys, Girls and Any Gender.
· Type
You can select: Single or Doubles.
· Level
You can fill in the level of the event.
· Sep. Seeding
If you want to have separate seeding's in your main draw and qualification draws check this box. When
entering seeding's on the Event Properties you can have different seeding's for your qualification and
main draw.
· Min. Age
The minimum age that is required for participating in this event.
· Max. Age
The maximum age that is required for participating in this event.
· Fee
The required fee for this event. This amount is used only when you have selected the option 'Sum Of
Event Fees' in the Tournament Properties.
· Stages
Each Event can consist of stages, for example a main draw, a playoff, a group stage, etc.
When you select Stages, the following screen is displayed:
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You can add, edit and delete Stages. (Main Draw, Reserve and Exclude are standard stages and cannot be
deleted.)
When adding or editing a stage you can choose the scoring format. If the tournament default scoring format is
not adequate you can create a new one with appropriate settings on the Score tab.
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During the tournament you will see the icon in front of the event name have different colors. These colors give
you an instant indication of the current status of the event.
· Gray
This event has no entries.
· Red
This event has entries but no draws.
· Orange
This event has at least 1 draw, but no players are in there.
· Yellow
This event has at least 1 draw but no matches have been scheduled.
· Blue
Some matches have been scheduled.
· Green
All matches have been scheduled.
· Black
This event is finished, all results have been entered.
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Days tab

You can [Add] and [Delete] Days from the tournament. Days can only be deleted if there are no matches
planned for that day.
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Times tab

You can now set up the time slots. Firstly select the number of Times per day. Secondly fill in the times
manually or create them automatically by clicking one of the following buttons:
C lick on the button [1 Day] to create the times for the selected day.
C lick on the button [All Days] to create the times for all days.
C lick on the button [Copy] to copy the times of the day selected to a selection of days.

Select a start time and an interval and press [OK].
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Locations/Courts tab

On the Location/Courts tab you can define all the locations available. With the [Add] or [Edit] button the
location properties will open. On the General tab you can give the location a name and add the available
courts.
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With the [Move Up] and [Move Down] buttons you can change the order of the courts.
Create Courts
You can click [Create] to define all the courts available. Select how many courts you want to create and if you
want to give the court names a prefix.

With the Add or Edit button the court properties will open. On the General tab you can give (or change) the
court a name.
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On the Availability tab you can fill in when the court is available. This will only have effect when calculate
from availability per court is set on the Location/Courts tab.
In the matrix you can fill in the availability of the court. C lick with the mouse on the matrix to activate it. Now,
you can move the cursor with the cursor keys. The availability can be blocked by using the [Space bar] (the
red blocks) and you can make the court available with the [Delete] button. With the [Copy from] button you
can copy the availability from other courts.
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Tip: You can use the left mouse button to select multiple blocks at the same time.
Tip: Select a date to change the availability for a whole day at once.
With the buttons above the matrix you can adjust the size of the time blocks. You can set it to 15, 30 or 60
minutes. The Tournament Planner always stores the availability in 15 minute blocks so there is no information
lost if you switch between 15 and 60 minutes. This also makes it possible to have half or quarter filled blocks in
the 60 minutes mode.
On Address tab you can fill in the location address:
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If you select Specify available courts manually on the Location/Courts tab you can set the number of
available courts on the Available Courts tab:
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Using the button [This Day], you can fill in the available courts for the selected day.
Using the button [All Days], you can fill in the available courts for all days.
Using the [Copy] button you can copy the available courts of the selected day to the other days.
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Round Robins tab

The standings are calculated by rules. These rules may differ for certain tournaments, sports or countries.
You can select two types of scoring. You can set the scoring to Points Per Match, Points Per Set or Points
Per Game.
· Points per Match

You can define how many points a win, loss or draw will get.

· Points per Set

You can define how many points a player get for a set won with one, two or more then three game(s)
difference.
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You can also define this for a draw and the player that lost the set.
· Points per Game

For every game won you get one point.

The rules for the Standings Calculation can be enabled and disabled and the order can be changed. The
default setup is the most used one.

Entry Fees Tab

You can select which events are used for the Calculation:
·
Based on entry
All the events the players have registered for are used for the calculation. This setting is useful when
your tournament is still accepting entries.
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·

Based on participation
Only the events where players are actually in a draw are used for the calculation. This setting is useful
after you have made your draws.

You can select in which way the fee for each player is calculated.
·
Sum of Event Fees
The total entry fee of a player is the sum of the entry fee of the events the player has entered. You
can enter an event fee in the Event Properties, this can be different per event.
·
Number of Events

You can fill in what the costs are for the first, second and additional event(s). For instance it's possible
to make the entree fee for the first event higher because there is a T-shirt present included. You can
then make the second event cheaper.
The entry fee is calculated from the number of events the players has entered. The costs can be
indicated on this screen.
Attention: When the calculation is Based on participation the entry fee of a player can be 0 as long as he
is not in a draw of the event.

Besides the entry fee, you can also register other ordered items with each player. C lick [Add] to open
the properties for an new item.

You can name the article and enter the fee.
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At type you can choose what will be displayed on the tournament entry page on
Tournamentsoftware.com.
Number:
The player can set the amount of items by picking a number from a list.
Text:
The player can fill in a text.
Yes/No:
The player can choose if he wants the item.
Mandatory:
If you tick mandatory the extra item must be purchased to be able to enter the
tournament.
For the players, who are not using Tournamentsoftware.com to enter a tournament, the extra items
can be filled in on the player properties. The costs will be added to the fee.

Attention: Do not use the Extra items for events!

Draws Tab

You can select some general settings for your draws on this tab.
·
Show match numbers in draws
This option allows you to show the match numbers in the draws.
·
Show duration in draws
This option show the duration of the matches after the result.
·
Show seeds in bold font
This option allows you to show seeds player in bold font.
·
Show bye numbers
This option allows you to show the bye numbering in the draws.
·
Show court in draws
This option displays the court in the draws.
·
Show location in draws
This option shows the location of the scheduled matches in the draws.
·
Show partners alphabetically
This option shows the double couple in alphabetical order.
·
Check official neutrality
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·
·

·

·
·

·

C hecks the neutrality of the official.
Check-In
You can set if the players have to check in per match or per player.
Show first check-in
Show an extra check-in box in the C heck in-tab to register a first check-in (often used for handing out
a tournament present).
Show round numbers in round robins
When scheduling round robins it is always hard to determine the optimal playing schedule. Tournament
Planner can come up with such a schedule for you. For example: a size 10 round robin can always be
played in 9 rounds, but it can be difficult to figure this out yourself.
Balance home and away in round robins
The home and away matches are evenly divided.
Minutes break after match
When a match has ended a watch will appear behind the names of the players displaying the remaining
rest time.
Mixed doubles order
If you always want to see the mixed doubles in the same order you can make your selection here.
When 2 partners are linked the order is automatically corrected for you.

Scheduling Tab

·

·
·

Remeber maximum matches
The maximum number of matches per player can be set.
When planning matches a warning can appear when the number of matches exceeds the maximum
matches Per day, Per event - per period or the maximum of Singles per day.
At Avg match duration (for availability) the set value is used to calculate if the player can play in the
last round before the player is not available.
Check if the next match is scheduled
When the result of a match is entered there will be a check if the next match is scheduled or not.
Check next match warned
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·

When the result of a match is entered there will be a check if the players of the following match are
warned.
Show order of play grid
The order of play is an alternative way of scheduling matches. Rather than scheduling on a specific
time, matches are scheduled using the 'followed-by' system.
When this option is ticked you will get an extra screen on the main window where you can see a grid of
all the courts and drag matches on there.

Score Tab

On the Score tab you can edit the default scoring format or create a new one. C heck the Auto complete
scores box to automatically complete the scores when typing. This will help you in more than 90% of the
scores. You can change the score to be filled in for the opponent. In less than 10% you will need to adjust the
score of the opponent. C lick on [Add] or [Edit] to open the Score Format properties.
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On the General tab you can give the Scoringformat a name, set the Best of, Set Type and Last Set.
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Officials

With the [Add] or [Edit] button the official properties will open.
Here you can fill in the first and last name, nationality, the function of the umpire and some other things.
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With the [Import] button you can import officials from an other tournament:
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[Browse] to the tournament file and check the boxes in front of the items you like to import.

Income and expense
Select Tournament -> Income and Expense from the main menu. You can keep track of all your
tournaments income and expenses. On the Income tab you can fill in all your income. C lick [Add] to add an
extra line. Specify a description and an amount. Double click a line to change the description or the amount.
C lick [Delete] to delete the selected line.
On the Expenditure tab you can do the same for all your tournaments expenses.
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C lick [Print] to print a report of your income and expenses.

Deleting a tournament
A tournament is saved in a tournament file. Deleting the tournament is as simple as deleting the tournament
file. All tournament files have the .tp extension.
A published tournament remains visible online. Should the tournament be canceled or double published, please
inform the Helpdesk of Tournamentsoftware.com. Always mention the full links, in the mail, to the tournament
or the tournaments.
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Working with the Tournament Planner
After you have created your tournament, you can really start working with the Tournament Planner. You can
now enter players, make rosters, draws and plan matches. With the Tournament Planner you can work with
more than one tournament. The name of the currently opened tournament is displayed in the title bar of the
(Tennis) Tournament Planner; in this case it is the tournament ‘Demo Tournament’.

The relevant shortcuts are always displayed in the status bar on the bottom of the Tournament Planner next to
your registration (in this case "Visual Reality"). By using these shortcuts you can directly execute an action
without using the mouse.

The Tournament Planner has different views for the tasks of managing a tournament. A different view can be
selected by clicking on the buttons on the Outlook bar on the left.

On the Overview view you can find all sorts of information about the current tournament.

On the Players view all the data of the players of the tournament are being kept. Here
you can enter personal data, select events and fill in the availability of the player.

On the Roster view you can classify the players and create the draw sheets.

On the Draws view you can view all the draw sheets, make draws and plan matches.

On the Matches view you can see an overview of all the matches.

On the Notes view you can view, create and edit notes.

On the Messages view you can see all your messages. You can create messages on
several places in the Tournament Planner

On the following pages you will find an explanation of the different views you get by using the buttons on the
Outlook bar.

46

Overview
By clicking the Overview button on the left, you will enter the Overview view where you can find all sorts of
information of the current tournament.

Tournament tab

In the Information group you will find the Tournament Planner version and the installation path. With the
Check for updates you can automatically check for updates. In the Support group you can open the help or
visit the website.
If you have not opened a tournament then Pick a Task will enable you to open a tournament or you can
create a new one.
If you have opened a tournament then you can pick one of the following tasks:
· Set your tournament properties
· Add players to your tournament
· Add draw sheets
· Make draws
· View draws
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· View all matches
· Publish this tournament on the web!

The tournament tab gives you an overview of the structure of the tournament. You can find information about:
· Tournament
The location of the tournament file / file name and the match period.
· Players, Entries and Matches
Here you can find information about the number of players, entries and the number scheduled matches.
· Events
Here you can find the created events. If you want to change these events click Events.
· Courts
Here you can find all the courts, available or not. If you want to change these courts click Courts.
· Days
Here you can find all the created days. If you want to change these days click Days.
· Scheduled and Completed
Here you can see the percentage of the scheduled and finished matches.
· Fees
The total amount of entry fees and the ordered items.
· Birthdays
Here you can find all players of with their birthday today (if any), so you can congratulate them.
Tip: By clicking on the tournament file the location of the tournament will open in the explorer.

Court Usage tab
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The Court Usage tab gives you an overview of the number of available courts during the day. The tab Used
shows the number of planned matches per time and the Free tab shows you the number of available courts on
every time. After the day you will also see the daily total.
The following colors are used:
· Black
This time has no courts available for scheduling
· Green
All courts on this time have been used
· Red
There have been planned to many matches for the amount of available courts.
You can set the number of courts per time slot in the Tournament Properties.
The court capacity graphic displays for each moment of the day the court capacity and how many courts are
used. The blue line indicates the court capacity, a blue block indicates how many courts are used, a green block
indicates that the court capacity is reached and when the court capacity is exceeded the graphic displays a red
block.
With the location filter you can see the capacity for each location separately.

Statistics tab

The Statistics tab gives you an overview per event and a total of the following data:
· The number of entries.
· The number of excluded players.
· The number of entered players.
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·
·
·
·
·
·
·
·

The
The
The
The
The
The
The
The

number of matches.
number of not scheduled matches plan.
number of played matches.
number of walkovers
number of played sets
number of played games
number of minutes
average number of minutes

Schedule tab

The Schedule tab gives you an overview per event per day how many matches have been scheduled.

Players
By clicking left the Players button you will enter the Players view. Here you can enter or edit personal data,
select events and fill in the availability of the players.
C lick the button [Add Player] to add a new player to this tournament. You can delete a player selecting
followed by clicking [Delete Player].
Tip: If you are using Online Entry, all the data will be automatically filled in when you pick up your online
entries.
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General tab

On the General tab you can enter the most important data of the player. You can select the club from the pick
list. If a particular club is not listed, you can click the
The memo field allows you to make notes for a player.

button and add it.
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Adding a club
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If you want to search for a club you can type in the first letters of the name of the club in the Find field.
C lick on [New] if you want to add a new club. On the Club Properties dialog you can enter a club name and
club ID and select a district. If you want to delete a club, select this club and click [Delete].
It can happen that one certain club is added in the list with two different names. In that case, you can merge
these clubs. Select the club with the correct name and click on the [Merge] button. Now select the club where
the players have to be replaced and click [OK]. All players are now replaced and the old club is deleted.
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Districts
Do you want to add or delete districts? Then click on Districts tab. You will get a list with all the current
districts.
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A district can be added by clicking [New] and a selected district can be deleted by clicking [Delete]. On the
Districts Properties dialog you can enter a name and a code. The code is used on reports.
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Import Clubs
Select Player -> Import Clubs from the main menu.
C lick on

to select the Excel file you want to import. C lick [Next] to link the fields.

Now you can link the fields of your import file to the fields of the Tournament Planner. The Tournament Planner
will try to create a link automatically using the field names.

Fieldname:

Is linked to:

C lub ID

C lub ID

C lub

C lub

District ID

District C ode

District

District

You can link the missing fields by hand. If not all data is present in your Excel file, then this won’t appear in the
the Tournament Planner. C lick on [Next] to continue.
The result is shown. Now you can check if the right data is filled in the right fields. You can go back to make
changes if necessary. C lick on [Next] to import the clubs in to the tournament.

Export Clubs
You can export the clubs in the tournament to an Excel file. Select Player -> Export Clubs from the main
menu and specify the filename.
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Contacting players
It is important that you can contact players quickly and easily. The Tournament Planner offers a couple of
possibilities.

Email
If you know the email address of a players, then you can send them an email message. Select from the main
menu Message -> Send Players Email. In that case you will get the next window:

Here you can select who will receive the email is different ways. On the left side you can select players
individually, on the right site you can select the players who meet one or more conditions. The button [Select]
will add the players, who meet the condition, to the selection. The button [Ok] will open the screen to create or
edit the email (without content):
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In the 'Subject' the name of the tournament is shown by default. In the right column the names of the selected
players are visible.
In the 'Body' you can create the email. You can add [Variable] to personalize the email. (You can choose from
Tournament Name, First Name, Full Name, Matches and Availability).
In the center is shown how the email is send to the addressee. The created Body can be saved via the Tab
Options. The [Send] button will create the emails (for all selected players with an email address).

Via the Options you can save the created body for the email as a template, so you can use the same again.
The following settings can be set here:
· Matches

o "Show scheduled matches:" determines until what date the matches are shown in the email.
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o "Selection:" gives you acces to the options "All matches", "First match only", "First match and next".
o "Show court" if checked the name of the court wil be shown in the view of the planned matches.
o "Skip players without matches" if checked the players without matches will not receive this email.
Template
· Here are the saved templates visible. These can be opened on the "Mail" tab. Here you can [Delete] a
template or use [Save as] to save the current template, a name will be asked.
· All messages will be saved in the Messages View ready to be sent. In order to send e-mail messages you
must specify your e-mail settings in the program settings.

SMS
If you know the mobile number of a player, then you can send a SMS message. Select from the main menu
Messages -> Send Players SMS and when you selected the players, the following screen will open when you
click [Ok]:

In the Body field you can fill in the SMS message with a maximum of 160 characters, the amount of characters
used is shown in the top of the screen. If you are ready you can click [Send] to actually create the message.
All messages will be saved in the messages view ready to be sent.
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Address tab

On the Address tab, you can fill in the contact information of the player. If you fill in a mobile number it's
possible to sent the player a SMS. If you fill in an email address it's possible to sent the player an email.
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Sport tab

On the Sport tab you can specify the level, rating and rankings of the player. The rankings can also be
imported using the menu option Player -> Import ranking.
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Events tab

On the Events tab you can select the events where the player wants to participate in. If it concerns a doubles
event you can directly select the partner on the bottom. Make sure the right event is selected before choosing
the partner. If player A is selected as a partner for player B, then player B will automatically be selected as a
partner for player A. You can also select Partner Wanted as a partner. This reminds you the player is still
looking for a partner.
Tip: You can also select the partner on the Roster view.
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Availability tab

In the matrix you can fill in the availability of the player. C lick with the mouse on the matrix to activate it. Now,
you can move the cursor with the cursor keys. The availability can be blocked by using the [Space bar] (the
red blocks) and you can delete them with the [Delete] button.
Tip: You can use the left mouse button to select multiple blocks at the same time.
Tip: Select a day-date to change the availability for a whole day at once.
Tip: After selecting a block you can also change the availability with the right mouse button.
With the buttons above the matrix can adjust the size of the time blocks. You can set it to 15, 30 or 60 minutes.
The Tournament Planner always stores the availability in 15 minute blocks so there is no information lost if you
switch between 15 and 60 minutes. This also makes it possible to have half or quarter filled blocks in the 60
minutes mode. When a player has scheduled matches they will show up here by showing you an icon of one
person or two (for the double).
In the case of a double event the availability of the partner is displayed in pink. When a player has more then
one partner, you can use the Partner drop down menu to switch between them.
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Fee tab

During the tournament you can see on the Fee tab how much the player has payed and how much he still has
to pay. In the Tournament Properties on the Entry Fees you can specify if the calculation of the fee is
based on entry or participation.
You can place and specify the number of any ordered item. In this example we can select if the player wants to
buy a T-shirt.
To add the T-shirt double click it and raise the number of T-shirts the player likes to buy:
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You can change the extra items in the Tournament Properties on the Entry Fees tab.
You can enter the paid amount here or on the Match Properties on the Payments tab.
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Note tab

On the Note tab you can enter some notes about this player.
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Messages tab

On the Messages tab you can see all the messages addressed to this player.
The created message, but not yet send is visible as a note and enveloppe (shown at the top).
Send messages will show the yellow enveloppe (the second message shown).
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Matches of player
At any time you can press F10 to show the matches of a player. If you press F10 you can select a player.

Select the player and click OK or press Enter. Then you will get an overview of the planned matches of the
player.

You can print the matches, open the match properties, show the draw sheet, show the match in the match
overview or close this view via the icons.
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Import Ranking
You can import ranking data from an Excel file (*.xls) so the players ranking information is updated. Select
Player -> Import Ranking from the main menu, click the

button to select an Excel file.

C lick [Next] to link the fields. Now you can link the fields of your import file to the fields of the Tournament
Planner.
The Ranking Type indicates the type of ranking you want to import. Finally you can select what happens to
the ranking data of a player who is not found in the import file.
·
Reset ranking
C lear the existing ranking.
·
Keep current ranking
The existing ranking will be kept.

Selecting Players
With several actions in the Tournament Planner you have the options to select players, for example when
sending e-mails. This screen allows to to make selections based on different criteria.
On the left side you see a list of all the players in your tournament. You can select manually by checking the
players yourself. C lick [All] to select all players. C lick [None] to de-select all players. C lick [OK] when you
are done selecting players.
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Properties tab

On this tab you can select the properties a player must have to be selected. You can select all Men, all Women,
or players of a certain Age range. You can make a selection on players with or without e-mail, Manual or
Internet Entries and players who have Paid or Not paid.
C lick [Select] to add players to the selection who match one of the selected properties.
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Clubs tab

On the clubs tab you can select one or more clubs. All members of the selected clubs will be added to your
selection when you click [Select].
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Countries

On the countries tab you can select one ore more available countries. All members of the selected countries will
be added to your selection when you click [Select].
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Events tab

On the events tab you can select all players entered for the selected events. C lick [Select] to add the players
of the selected events.
When Only without partner is checked, only the players, from the selected event, without a partner will be
selected.
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Level tab

On the level tab you can select players of a certain player level. C lick [Select] to add the players to your
selection.
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Days Tab

On the days tab you can select all players who have to play a match on the specified date. C lick [Select] to
add the players of the selected days.
If you add the selection "Not Warned - not played" players will not receive a mail a second time (if nothing has
changed).

Player Database
The Player Database makes it possible to manage player data from multiple tournaments.

Copy to player database
Select Player -> Player Database -> Copy to player database from the main menu. All players of the
current tournament are now copied to player database. You can now pickup players from the player database
for another tournament. This way you don’t have to fill in all data of the players again, but only select the
events and the availability. Players without a member id are not stored in the player database. If a player
already exists in the player database the old data will be replaced.
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Pickup from player database
You can easily pickup players stored in the player database for a new tournament. Select Player -> Player
Database -> Pickup From Player Database from the main menu or press [F3].

Select the players that you want to add to the current tournament. In the two fields on top of the screen you
can fill in the last Name or (part of) the Member ID of the player you are looking for. Double click the player or
click on [Add].
If all players you want to add are listed on the right you can click [Next].
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You can select an event for the players if you like. C lick [Finish] to add the selected players to your
tournament (and add the selected event(s)). C heck if personal data like the address or level hasn’t changed.
If you click on [Delete Player] the player will be removed from the player database. By clicking [Clear
Player Database], all the players are removed from the player database.

Import to player database
You can also import data from your member administration. Export all the data of your member administration
program to an Excel (*.xls or *.xlsx) file. After that, these files can be imported in to the player database.
Select Player -> Player Database -> Import to player database from the main menu.
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C lick on the [Brow se] button to select the Excel file you want to import. C lick Next to link the fields.

Now you can link the fields of your import file to the fields of the Tournament Planner. The Tournament Planner
will try to create a link automatically using the field names (first row of the file). You can link the missing fields
by hand. If not all data is present in your Excel file, then this won’t appear in the payer database of the
Tournament Planner. C lick on Next to continue.
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If the level and rating are available these can be added in the Player Database. C lick [Next] to continue.
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The result is shown. Now you can check if the right data is filled in the right fields. You can go back to make
changes if necessary. C lick on [Next] to import the players in to the player database.
Attention: Players without a member id will not be stored in the player database. If a player already exists
in the player database the old data is replaced.

Export player database
You can also export the player database to an Excel file (.xls). You can import this file in your member
administration or it can be used for a mail merge by MS-Word. Select Player -> Player Database -> Export
Player Database from the main menu.
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Send e-mails to players in Player Database
You can send players an e-mail directly from the Player Database.
Go to Player -> Player Database -> Email Player Database.

You can filter on Men, Woman, Dob From - Dob To and Club.
Players who don't have an e-mail address won't be in the list.
C lick [Next >] to enter your e-mail message.

By default the tournament name (Demo Tournament) will be in the Subject. C lick [Finish] to send your email.
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Import Entries
You can also use a Excel file (*.xls or *.xlsx) to import players directly into your tournament without using the
player database. Select Player -> Import Entries from the main menu. The Import Entries function works
similar to importing into the player database.

After selecting the players you can also select in which events the selected player will be entered.
Therefore you want to have separate Excel files for each of your events. If a player already exists in your
tournament, only the selected event will be added.

Roster
By clicking the Roster button in the Outlook bar (left) you will enter in the Roster view. On the left you can
select an event. On the right you will get an overview of the players participating in the event. You can also
create draw sheets per event. You can find an explanation of the event colors at tournament properties,
Events tab.
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Entries tab

On the Entries tab you find a list with all the players participating in the event. All the relevant information to
do with the seeding and making draws is listed.
C lick any column name to sort the list. If you double click an entry, or if you select the Properties by right
clicking the entry, you can change some of the entry properties.
Double Event
In a double event both players have to fill in there partner.
The entries can be subdivided into the different stages
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Entry properties
If you double click an entry, or if you select the Properties by right clicking the entry, you can change some
of the Entry Properties.

Under Acceptance you can fill in the acceptance position for Main, Qualifying ("Qual") and reserve ("Res").

You can give each stage a Seed, for example 1, 3/4 or 5/8. You can adjust the Status (Wildcard, Lucky Loser,
Qualifier, Direct Acceptance, Disqualified, Protected Ranking, Special Exempt, Alternate and Withdrawn). You
can have separate seeding's for each stage. When making the draw the right one is automatically used. In the
tab Events of the Tournament Properties you can select for each event separately if you want to use the
Separate Seeding.
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On the Withdrawal tab you can fill in the reason and the time of withdrawn:
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Automatic Seeding

C lick on the Automatic Seeding button in the toolbar

.

You can sort the entries on rating or ranking. Use one of the buttons 2, 4, 8, 16, 32 to seed that number of
entries. C lick on 0 to remove all seeds.
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Draws tab

On the Draws tab you can view the draw sheets per event. The following properties are shown:
· Name
· Type
· Size
· Stage
· Playoff
· C onsolation
· C ons.Playoff
· Qualification (Yes/No)
· Position
If you click Add Draw, the Draw Wizard is started. C lick Delete Draw to delete a draw.

Calculation
During the entry period of your tournament it is possible to calculate the total number of matches based on the
number of entries. Select Draw -> Calculation or [F11] to show the calculation screen.
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Calculation - Calculation
You will see a list of all the events and the number of matches in the qualification and the main draw. These
calculations are based on a number of settings which you can adjust yourself. C lick on [Settings] to show the
calculation settings.

When your entry is closed and you are happy with the settings you can make the draws for all your events at
once. C heck all the events which you want to create the draws for and click [Create]. Within seconds your
draws are created and you are ready to do the seeding and make the draws.
If you want to have different draws for specific events uncheck these events before you create the draws.
You can still add draw to this event by using the Draw Wizard from the main menu.
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Calculation - Settings

For various numbers of entries you can set the type of draw. Double click a setting to change the draws.
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Calculation - Properties

On this screen you can select the type of main draw and the type of qualification draw. C lick [OK] to confirm
the changes. Now click on [Calculation] to show the adjusted number of matches.
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Draw Wizard
Draw Wizard - Draw Arrangement

First you can select the arrangement of the draws. You can select:
· Elimination

An elimination draw is a knock-out system. You can have a consolation draw and a playoff with it.
· Round Robin
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In a round robin every player plays once against every other player.
· Group stage with elimination play-off

In the group stage several round robin's are played. The winners will proceed to the elimination play-off
stage
· Elimination qualifying stage with elimination main draw

In the elimination qualifying stage several small eliminations are played. The winners will proceed to the
elimination main draw. Other players might directly enter the main draw. You can have a consolation
draw and a playoff with it.
· Group stage with round robin play-off
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In the Group stage several round robin's are played. The winners will proceed to the round robin play-off.
· Round Robin – Home and Away

In a full round robin every player plays twice against every other player. Home and away.
· Monrad

A monrad is an elimination with built-in consolation. Losers of the first round move to the bottom half.
· Compass Draw
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In a compass draw every player plays at least 3 matches.
· Qualifying Draw

A qualifying draw is a knock-out system which stops after a few rounds. The players reaching the final
round will be the qualifiers for the draw in the next stage. This draw is similar to creating several small
elimination draws.

· Round Robin with playoffs

2 Round robins with a size of 4 are played with playoffs for the places 1-8.

· Matchplay

Matchplay
· Continous Feed-in
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A loser in the first round can still finish 3rd.
After you have selected the arrangement of the draws you can click [Next] to go to Qualification, Main draw or
the Layout page.
Draw Wizard - Group Stage
You can now provide the settings for the qualification round. You can enter the stage, the number and the size
of the qualification draws. You can enter the naming of the draws in the Naming field.

By clicking [Next] you will enter the Main Draw Page.
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Draw Wizard - Links

When your draw arrangement is Round Robin qualifications with elimination main draw, then you will
be given a choice whether only the winner or also the runner up will be forwarded to the main draw.

In some cases you may have an odd number of round robins, qualifying for an elimination draw. In this case
you may choose to have the Best nr 2 and Best nr 3 continue as well in order to fill up the elimination draw.
They will be linked to the elimination draw but will not advance automatically.
If necessary you can go in the main menu Draw -> Links to add extra links.
C lick [Next] to continue to the next screen.
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Draw Wizard - Play-off Stage
You can now provide the settings for the Play-off Stage. You can enter the size of the Play-off Stage keeping
the number of group stages in mind. If you have three group stages you need at least an play-off stage of size
four or an Round Robin of size three.

You can enter the stage, a name for the play-off stage. Default the name is set to the name of the event. You
can select playoff if you want to play for a third and fourth place.
If you have selected a single draw in the Draw Arrangement page you can check Qualification if this is a
qualification draw and enter a Stage number otherwise the Tournament Planner will set this automatically.
Groups and qualification rounds explained
If you are playing qualification rounds with a main draw you must use the stage number and qualification
indicator. For all qualification draws check the qualification indicator and enter the same stage number.
If you do this then for every elimination draw the winner is and for every round robin every entry is available
as a link in the main draw. For example, if you create four round robins of size three check qualification on all
the draws and give them the same group number. Then create an elimination draw of size four with another
stage number. Now you plan this draw in advance, without knowing the winners of the qualification draws.
If you have more than one qualification rounds use the same stage number per round. This makes it possible
to play four round robins of size five, then two round robins of size four and have an elimination main draw of
size two. For more information about creating links between draws study the part about Links.
C lick [Next] to continue. If there is a consolation possible you will go to the C onsolation page else you will go
to the layout page.
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Draw Wizard - Consolation
If you have select an elimination draw a consolation is possible. Select the type of consolation.

Select one of the following types of consolation:
· None
Do not play a consolation.
· First Round
Players losing in the first round of the main draw will go to the consolation. Players with a bye may play
just one match.
· First Match
Players losing their first match of the main draw will go to the consolation. This will also forward players
with a bye in the first round.
· Full Feed In
Players losing their match in the main draw up to the quarter finals will go to the consolation.
· Triple Plate
This consolation adds 3 extra eliminations to your draw and will guarantee each players at least 3
matches before they are out of the tournament. Losers of their first match in the main draw move to the
plate. Losers of the second match in the main draw move to the special plate. Finally losers of the first
match in the plate move to the consolation plate.
· Custom
An extra elimination draw, half the size of the main draw, is added. You can decide yourself which
players will enter the consolation and where to put them.
Please note: The links in this draw are not made until players are actually in the draw as this type
requires a different set of links for each number of players.
[Next] will take you to the Layout Page.
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Draw Wizard - Layout
Select the Footer and the extra Columns to be displayed on the draws.

C lick [Next] to go to the Finish page.
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Draw Wizard - Finish
On the finish page you will get an overview of the draws and their settings. Verify the settings before you
proceed.

C lick on [Finish] to create the draws and make the links.
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Draw properties
Double click a draw or right click a draw and select Properties to change the properties.

You can change the name, the Type (Elimination, Round Robin etc.) and the Size of the draw. You can also
select a Consolation and indicate if you want a Playoff.

If you want to create draws manually with a qualification then you need to create different draws with different
positions.
The elimination will be Stage 1 and the knock-out round will be Stage 2. After creating you can double click
on a "Bye" inside the knock-out round and select Links.
Attention: If you change the type or the size of a draw all the matches and links are deleted!
On the Layout tab you can select the Footer and the extra columns to be displayed on the draws.
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Draws
By clicking the Draws button in the Outlook bar you will enter in the Draws view. It this view you can view
draw sheet, make draws and plan matches.

On the left you can see all events. By clicking on an event the draws will appear on the right, each with their
own tab. Every tab has the name of the draw sheet. C lick on the tab to activate the draw. Now you can move
the cursor with the cursor keys. You can find an explanation of the event colors at tournament properties,
Events tab.
Tip: Press [F9] to search for a player in the draw sheets.

Automatic Draw
If you want to make the draws automatically go to the menu Draw -> Make Draws. The Draw Wizard will be
started.

Automatic Draw Wizard - Event
If you want draw automatically click on Draw -> Make Draws. The Draw Wizard is started. You will now get
a list with all the events on the left. If you click an event and select a stage you can view the corresponding
draw sheets.
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Select the event and stage you want to draw and click [Next].
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Automatic Draw Wizard - Entries
You will now get a list with all the entries of the event. You can sort the list by clicking the name of the column.
Via the [All] and [None] you can select or deselect all entries.

If you check out an entry the player will not participate in the draw. If there are too many entries selected for
the draw sheet, all will participate in the draw but some will not be drawn in. C lick on [Next] to continue.
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Automatic Draw Wizard - Separation
On the separation page you can select the type of separation for the draw.

You can select:
· None (Random)
· C lub
· District
· C ity
· Postal code
· State
· C ountry
· Level
· Availability
On the bottom you can set the desired level of separation:
· Optimal separation
4 players of the same C ountry (in this example) will be in 4 different quarters.
· Separate first round only
Players from the same C ountry will not play each other in the first round.
C heck Separate top 2 from each group to make sure the 2 highest ranked players from each group are in
different halves of the draw.
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Separate doubles partners:
Double partners will not play each other in the first round of a single event.
C lick on [Next] to go to the Result page.

Automatic Draw Wizard - Result
On the Result page you can view the result of the draw and re-make the draw if needed.

C lick [Re-make Draw] to draw again, click [Back] to bo back to the previous screen. C lick [Finish] to
accept the draw and can save the changes.
Attention: If you make the draws automatically:
· The automatic draw will remove the previous and manual draws.
· If you re-make a draw the draw will not be the same.
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Manual Draw
You can make a manual draw. In the Draw view select with the mouse (double click) or with the cursor keys
an empty position (Bye) in the first round, and click the button [Select Entry] or press [Enter]. You will get a
list with entries that aren’t in the draw yet. Select an entry from the list and press [OK] to place the entry in the
draw.

C lick [Delete] to remove the selected entry from a draw.
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Seed & Make all draws
With this menu option you can create and seed all draws at once.

C lick [Generate] to create the draws and seed

C lick [Settings] to check or change your required draw-sizes and seeds.

You can create multiple draw formats
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C lick [Sizes] to view the group sizes.
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You can create multiple Seeding formats
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You can set the Separation, the Optimization, the Top and the Type.
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Automatic Scheduling
If you click on Draw -> Schedule Tournament the Automatic Scheduling Wizard is started.
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Automatic Scheduling - Draws
If you click on Schedule Tournament the Automatic Scheduling Wizard is started. You will get an
overview with all the draws in the tournament.

Select the draws you want to schedule automatically. C lick on [All] to select all draws, click [None] to deselect all draws. C lick [Next] to go to the Settings page where you can set up the scheduling.

119

Automatic Scheduling - Settings
On the Settings page you can set up the scheduling.

At matches you can check the box to Forward players with byes to the next round.
You can indicate which matches should be scheduled:
· Only first matches, also for players with a bye
· Only matches where both players are known
· All matches
The time between matches can be set up separately for elimination draws and round robins at Rest Time (=
time between the start-time of two matches). At Start From the day and time can be selected where to start
automatic planning from. You can enter the Maximum matches per player per day, per event - per period
and singles per day.
Tip: At an open tournament it is advised to set up Rest Time for round robins higher. This way a round
robin won’t be finished already in the first weekend. You can also use the maximum matches per event to
accomplish this.
C lick on [Finish] to start the planning.
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Manual Scheduling
You can also schedule matches by hand. Select a match from the match list or a draw and press F7. You will
get the planning window.

The cursor is automatically placed on the current planning and otherwise on the first available time. Use the
cursor keys to select another day and time.
The white color indicates the available times for this match, the cursor itself has got a gray shaded color. Use
the cursor keys to move the cursor. When you click Force Planning, then you can schedule the match without
taking player or court availability into account.
You can schedule a match on a day without specifying a time by clicking on a date. You can specify a time later
by re-scheduling the match.
The matrix uses for indication several color blocks:

· Grey

These times are blocked because this is a match prior or following the current planned match and they
have to be in that order.
· Red
These times are blocked because one or more players are not available.
· Black
These time are blocked because there are no courts available for scheduling.
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· Green

These times are blocked because all courts are in use.
· Orange

These times are blocked because one or more player are in their rest periods.
· Purple

This block shows the current planned day and time of the match. It is possible to move this match to
another time.
· Numbers
The numbers show that there is a match that can be swapped (bold-printed number) or the match can be
placed instead of the match, who will be rescheduled to a new available time and court. You can double
click the number to open the tab 'Swap'.
Swap or Shift matches

The match (or matches) that are marked with two bleu arrows can be swapped with the current match to be
planned. The match marked with the green arrow can be shifted to a new date and time to make room for
the match to be planned. The new time will be visible in the column "Time". Select the match that you wat
to swap of shift and click [Swap].
If you swap the following screen is shown:

The first and third time are equal, this is a match swap.

If you shift a match to make room for the current match the following screen is shown:
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Court capacity graphic
The C ourt capacity graphic is an extra tool for planning your tournament. It gives you the ability to see in a
glance what the court capacity is and how many courts are used during the day. The blue line indicates the total
court capacity. When there are matches planned this is indicated with a blue block. When the court capacity is
reached a green block is displayed and when there are more matches planned then there are courts available
a red block is displayed.
By clicking on the tournament days you get a overall image how the day is scheduled:
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Filters
Location Filter

The graphic shows all courts of the tournament. With the Location-filter you can display the court capacity of
one location. For instance: when a tournament is held on two locations and we select the filter location A (above
"Indoor"), then the court capacity graphic will only display the courts assigned in the tournament properties to
this location. All matches will now automatically be planned on the courts present on location A (3 courts at
18:00 - and 1 match, 2 at 19:15 - 2 matches and 4 at 20.30 - 2 matches).

With the Court-filter you can display the time planning for a specific court. This option gives you a overall
image when the court is taken and when it's free. This is ideal
for the tournament director to plan a exciting match on the best suitable court, like a center court. (C ourt 1 is
available at 18.00 and 23.00.)
By selecting Auto Assign Court the match will automatically be scheduled on a free court available with the
selected filter.
Attention: scheduling on a day does not check player or court availability and other matches. This will be
done when specifying a time.
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The following settings affect the palling:
· Rest Time
This is the number of minutes skipped before a player can play another match.
· Max matches per event
This setting is the maximum number of matches for each player per period. When the maximum is
reached, the match will be scheduled on the next day.
· Max matches per event per period
This setting is the maximum number of matches per event per period for each player. When the
maximum is reached, you will see the message in the Details on the right.
· Max singles per day
This setting is the maximum number of single matches for each player. When the maximum is reached,
the match will be scheduled on the next day.
On the right of the planning window you see the details window. This window gives you the opportunity to see if
a player is available for the match. You can see very easily who is and who is not available, the players who
are not available are indicated in red. In the right column you can see the number of events players are still in.
C lick on the player to make the memo visible at the bottom (if there is one). You can show the match memo by
clicking on the tab Match Note. You can check Highlight to indicate this match should be highlighted in the
draw and match listings.
In the right column you can see the number of events the player is still active in. This is usefull information
when determining the priority of the match. C lick [OK] to schedule the match. If you press [Delete] you can
un-schedule a match.
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Scheduling per round
This scheduling method allows you to schedule your draws per round. Select your draw and right-click on a
match in a round. Select Schedule Round from the menu.

You will see all the matches in this round with the proposed playing times. On the top half you can see your
court usage. C lick on any time in the court usage to re-schedule the matches in this round. The used time slots
for this round are marked in purple. The Tournament Planner will schedule matches after each other using the
settings on the bottom of the screen. Below the time slots you can see how many matches will be scheduled.
Use the Court-filter or Location-filter to schedule your matches.
The following options are available:
· Skip matches with bye
If a match has 1 or 2 byes it will not be scheduled.
· Forward Byes
When a match has 1 bye, the other player will be forwarded to the next round.
· Reverse Matches
By default the matches are scheduled top down, if you check this option the last match in the list will be
scheduled on the first available time.
· Auto Assign Courts
Scheduled matches will automatically assigned to a free court.
· Max matches per day
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·

·

·
·

·

This setting is the maximum number of matches for each player per day. When the maximum is reached,
the match will be scheduled on the next day.
Max matches per event per period
This setting is the maximum number of matches per event for each player. When the maximum is
reached, the match will be scheduled on the next day.
Max singles per day
This setting is the maximum number of single matches for each player. When the maximum is reached,
the match will be scheduled on the next day.
Start court
Start the planning on this court and from here on look for available courts.
Rest Time
This is the number of minutes skipped before a player can start another match, the count start at the
starting time of the match.
Max matches per time slot
This settings is the maximum number of matches in this round to be scheduled at the same time. When
you set this to 0 there will be no maximum. This setting is very useful if you want to schedule half of the
courts for the Men’s Single and the other half for the Women’s Single.

It is possible to schedule matches on a day without specifying a time. You may want to determine the exact
time on a later moment. C lick on a date in the court usage to schedule on a day.
Attention: scheduling on a day does not check player or court availability and other matches. This will be
done when specifying a time will be set.
C lick [OK] to confirm the scheduling of the matches on the screen.
Attention: matches that are scheduled before you go to round scheduling will not be affected.

Schedule per Day
On this screen you can make a schedule per day. On the left side all the rounds are visible. You see the
number of matches in the round as well as the number of matches there can be played. If there are byes in the
draw this number will be lower.
Drag a round of matches to a day and if needed adjust the preferred order.
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Click on Schedule to generate the schedule for the selected day.

On the next screen you can set the desired rest tim e and m axim um m atches. Further you can set the preferred
m atch order.

128

Match Numbers
It is possible to create your own list of Match Numbers for each day, via the main menu Draw -> Match
Numbers.

Select the Day and Location on the left and set the Start Value on the right. C lick [OK] to confirm.

Validate schedule
Navigate to Draw -> Validate schedule to check if players have single matches after their doubles, exceeded
the max matches per day or event - per period, max singles, rest time or is the player is playing on multiple
locations. You can view the issues per tournament day.
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Through the settings you can indicate what the control should take into account.
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Urgent Matches
Go to Draw -> Urgent Matches to open the Urgent Matches list.
The Urgent Matches list is based on the availability and number of matches for a player. Players with more
events or bigger draws will be on top. These matches can be scheduled first.

When a match is selected the
· first icon or [F7] will open the planning view for that match;
· the second icon will open the draw;
· the third icon shows the match view - Not scheduled;
· the forth icon closes this view.
Note! Only the matches with all players will show up!

Links
Select Draw -> Links from the main menu. Here you will see an overview of all available (and created) links,
per Draw.
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On the left you can select the draw sheet, on the right all the links are displayed concerning the selected draw
sheet. Every link will show its position from the qualification draw, the status, the forwarded team and the
target. The ready state next to the draw name will indicate if the qualification draw is finished.
The status can be:
· Forwarded
There is a link and the team is forwarded.
· Linked
The link is created.
· Not Linked
There is no link for this position.
If a link is created and the qualification draw is played, then it is possible to advance the player to the main
draw by clicking Forward. If you right click a link and select Show Link Source the qualification draw is
opened. If you select Show Link Target the Target draw where the link is linked to is opened.
You can add your own links as well (manual links) with the button Add Link. These manual links can have any
name you want. The main purpose is to show the source of a player in the next stage of the draws, for
example ‘Best No. 2’. Manual links will never be forwarded automatically. After the source draw is finished you
need to replace the link in the target draw with the correct player. You can delete a manual link using the
button Delete Link.

Create Links
If there are qualification draws is this event, you can link these draws with the main draw. In case of an
elimination draw the winner is available and in case of a round robin every position is available as a link for
main draw.

To make a link select with the mouse or with the cursor keys an empty position in the first round of the main
draw, and click the button Select Entry or press Enter. Now select the Links tab. You will get a list with
available winners and/or round robin positions that aren’t in the draw yet.
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Select a link from the list and press [OK] to place the link in the draw. C lick [Delete] to remove the selected
link from the draw.

Draw Standings
The draw standings are automatically calculated according to the rules defined in the tournament properties.
However it can be possible more than one player finishes with the same ranking in a round robin. If this
happens, when all matches have a result, the next message will be shown:

If you click [Yes] you can then manually adjust the standings. (Or select Draw -> Adjust Standings from
the main menu.)
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To change a round robin to manual calculation click on Manual (the second icon
). You will now see a
Manual Ranking (MR) in the standings. To change the ranking order click on a player and use the arrow buttons
up and down to change the players ranking. When you decide to move back to the calculated ranking click on
Calculate (

).

Clear Draws
If desired you can clear whole draws in one time. To do this, select Draw -> Clear draws from the main
menu. You will now get this window.

You can select the draws you want to clear. C lick on [All] to select all draws, click [None] to de-select all
draws. If you just want to clear the scheduling, check Times. If you just want to clear the results and/or
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players you can check Results and/or Players. C lick [OK] to clear the selected draws. The draws will not be
removed, only cleared.

Change partner
If you want to change the partner for an entry after you have already have scheduled the matches, then select
the entry in the Draw, click the right mouse button and select Change Partner.

You can now replace one of the partners. The new partner will be replaced in all matches (!). On the left top
you can select which of the two players needs to be replaced.
Then select a new partner. Make sure the new partner is entered for the event. If there is already a match
planned for this new partner on a time the team is also playing, then you will get a message. You cannot plan
the new players until the conflicting match is removed from that point of time. C lick [OK] to replace the
partner.
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Draw Location
When a tournament is held on several locations it's possible to link a draw to a location. Select from the main
menu Draw -> Draw Location.

On the left you can select a draw and on the right the location. Press on
to link them to each other.
When you schedule the draw all matches will be automatically planned on the linked location. It's always
possible to make changes and schedule matches manually on a different location. If you want the draw is being
played on a specific court you can also link the draw to a specific court.
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Draw Layout
You can change the layout for multiple draws at the same time. Select Draw -> Layout from the main menu.

C heck the draws you want to change on the left. C lick on [All] to select all draws, click [None] to de-select all
draws. Select a draw header and check the desired column. C lick [OK] to update the draws with the new
layout.
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Matches
By clicking the Matches button in the left menubar you will enter in the Matches view.

An overview is displayed of all the matches. You can change the view via the three tabs at the bottom to
Scheduled, Not Scheduled or Finished matches. The matches are ordered by the scheduled times,
displaying the first match to play on top. If a match has a note attached you can view it by placing your mousecursor over the note-icon. You can highlight a match in different colors, so they attract your attention (this is
not visible online).
The players can be displayed with a different color behind or in front of their name, depending on their status:

· Red

The player is not warned.
· Blue

The player is warned.
· Green

The player has checked in.
· Red Underlined

The player has not payed the tournament fee.
· Yellow

The player is currently on court.
· Watch

When a match has ended a watch will appear behind the names of the players displaying the remaining
rest time. When there is no watch visible the rest time has ended.
· Memo Icon (in front of the date and time)
A sign of a memo means the match has a memo. You can right click the match and select Match
Properties. On the Note tab you can read the memo.
· The number "1" in a colored box
In the Tournament Properties on the tab 'Draws' the box for "Show first check-in" is checked. This is an
option to check if a player has checked in for the first time, to hand-out a tournament gift (a towel or
bidon).

138

In the Match Inform ation on the tab 'Check in' you w ill find the option for the first check-in:

Highlighted matches are displayed in bright yellow (or other colors) to attract your attention.
To search for a match of a certain player you can use the search field. Filling in the name will highlight all the
matches of the player in green. With the location filter it is possible to only display the matches for a specific
location.
Tip: Press F9 to search for a player in the draws.
Tip: If you want to view the player in the player view right click on a match and select the player.
Tip: Press F6 to find the selected match in the draw sheets.
By double clicking on the match, pressing enter or clicking the Match Properties you can enter the result of
the match or change the status of a player.
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Score tab

At Court you can select the court where the match should be played. If the match is finished you can enter the
result. Use the cursor keys to navigate through the score field. In the Tournament Properties you can select
if the score should be auto completed. If so, it helps you to enter scores quickly. Just enter the score of the
losing team and the tournament planner will automatically complete the rest. If you want to enter the score 57, 6-2 en 6-4, just simply enter 5, 2 and 4.
The winner is selected automatically during your input of the score. With the Function-keys you can select a
winner yourself. If necessary you can add an Status indication for Walkover, Retired, Disqualification or
Not Played. At Duration the match duration (minutes) can be filled in. At Umpire you can select the umpire
for this match.
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Check in tab

You can indicate if the players have checked in. In case of a double event all players can be checked in
separately.
If "First check in" is visible you have the option to check if a player has checked in for the first time, to handout a tournament gift (a towel or bidon). This box you can set via the Tournament Properties on the tab
'Draws'.
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Warned tab

You can indicate the players as warned. In case of a double event all players can be marked as warned
separately.
You can use the [E-mail] or [SMS] button to send a message to the player (if available).
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Payments tab

You can check the players if have paid the tournament fee. In case of a double event all players can be
checked separately. At paid you can enter the amount paid at discount the discount the player received. If
you click [Pay] the Payment Properties will be opened, the amount to pay is filled at Amount, you can make
the registration of the payment. If you click [Receipt] a receipt for each player can be printed.
Tip: You can also print the receipt beforehand, but only after payment the players will get their receipt.
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Note tab

On the Note tab you van enter a note for this match and you can [Highlight] this match so it will track your
attention.
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Messages tab

This tab shows you a view with all the send messages from this match.

Assigning courts
You can assign a match to a court. You can do this by clicking Match to court and then select a court. You can
also drag and drop a match on a court using your mouse. If the match is finished and you have filled in the
result, the court will automatically be freed. Also if you assign another match to a court, the assigned court of
the prior match will be freed. You can also click on Free court and select the court in order to free it manually.
Another way of freeing a court is to right click the court and select Free Court.

Tip: Hover your mouse over a court to see who is playing, the start time and the duration of the match.
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Notes
By clicking on the Notes button on the navigation bar on the left you can switch to the Notes screen.

You will see an overview of all your notes. C lick Add Note to create a new note. You can edit your note in the
yellow box. C lick Select Player to assign a player to this memo. You can click Clear Player to remove the
player.
The last modification date of the note is automatically saved when you edit a note. You can use the phone
buttons to contact a player. C lick on Show Player to show the details of the assigned player.
You can mark your note as done by placing a check in the box in the list. The font will be changed to strikethrough. C lick on Delete Note to delete the selected note.
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Order of Play
By clicking the Order of play button in the Outlook bar you will enter the Order of play view.
Please note this option is only visible if you have selected this in the Tournament Properties via the
Scheduling tab.

The order of play is an alternative way of scheduling your matches using the follow-by system. On the top-half
of the screen you can select the draw and the round you want to schedule, which will show you all the matches
in that round for the selected draw. Simply drag a match from the list onto the grid to schedule it. You can
move matches to other courts or rounds by dragging them from one cell to the other. To remove a match,
select it and press the delete key.
C ells can be colored when a player has multiple matches on the same day:
· Green: One of the players has another match with enough of space in between.
· Yellow: One of the players has another match with not enough of space in between.
· Red: One of the players has another match in the same round.
· Orange: One of the players has another match in a consecutive round.
You can change the properties of the order of play by selecting Order of play -> Order of play Properties
from the menu or right-click in a cell and click Order of play Properties.
You can change a specific cell by selecting Order of play -> Cell properties from the menu or right-click in
the cell and click Cell properties.
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Order of Play Properties

At Courts you can select the courts to be used for this day. At rounds you can select the number of rounds to
be played.
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The Header is optional and when specified it will print bold on top of the order of play. At Text 1,2 and 3 you
can place some remarks for the players. These will be printed in the footer of the page.
Released allows you to specify the release date of the order of play..
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Order of Play Cell Properties

At Heading you can set the cell type, for example 'Starting at' or 'Followed by'. Where needed you can
specify the time as well.
At Free Text you can place a remark in the cell.
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Messages
By clicking on the Messages button on the navigation bar on the left you can switch to the Messages screen.

You will see an overview of all your messages. Messages can be created on several places in the Tournament
Planner:
·
·
·
·
·

On the player screen use the
button to create an SMS message or
to create an E-mail
message.
In the player menu you can select Player -> Send E-mail or Player-> Send SMS.
You can send your first matches using Report -> First Matches -> E-mail or Report -> First
Matches -> SMS.
You can send specific information about a match using the Warned tab on the match properties.
You can send all the player matches in an e-mail message using Report -> Player Matches -> Email.

After a message has been created it will be listed in the Messages screen. You can see when a message has
been created and if it has been sent already. Select a message to view the content on the bottom of the
screen. Select one or more messages and select Delete in the right-mouse menu to delete the messages. You
can also delete messages using Messages -> Delete from the main menu.

151

Send Messages

Select Messages -> Send All from the main menu. In order to send messages you must have specified your
e-mail settings in the program options. If you did not do so before you will get a warning, and you will be
directed to the options screen where you can enter the correct information.
When sending e-mail messages you have 3 options:
·
No Confirmation
All e-mails will be sent without a confirmation via your SMTP-settings (see menu Extra -> Options on
the tab Internet). You can select to mark the players as warned for their matches.
Depending on the settings on the computer of the recipient he may not see the request to send a
confirmation.
·
Website confirmation
A link will be added to the e-mail with an text requesting to recipient to click the link in order to send a
confirmation to the tournament director. When the link is clicked the recipient will see a page on the
tournament website. These confirmations can be downloaded directly into the Tournament Planner (via
the menu Messages -> Pickup Confirmations), and the match-status for the players will be set to
‘warned’ automatically.
From email address
The From email address can be set to the email address used in the settings from the menu Extra ->
Options on the tab Internet or from the Tournament Properties on the tab Info in "Organizer Email".
You can set the amount of email that is send via tour own provider an amount per batch. If you are only
allowed to send 250 emails at once, set the number to 249. If you have more emails than the number that
is set, the Tournament Planner will deliver the emails in batches no larger than the set amount at once.
Select the correct setting and click [Next].
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After sending your e-mail messages you will see the screen where you can send you SMS messages. You can
select if you want to set the match-status to warned when the messages are sent. C lick [Next] to continue.
After sending all your messages you will see an overview and the messages will have the status "Sent per email/SMS".
Attention: To be able to sent SMS message you need to buy SMS credits in advance. You can order it via our
website.
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Pickup Confirmations
If you have sent your messages using an internet confirmation, you can pickup those confirmations by
selecting Messages -> Pickup Confirmations from the main menu.
The confirmations will be picked up directly and the message status will be set to "C onfirmed". If the message
contained match information, the match status of the player will be set to "Warned".
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The Tournament Planner and the Internet
The Tournament Planner makes it possible to publish your tournament on the Internet very easily. With only
one click on a button your tournament is online. You don’t even need further knowledge of the Internet or
HTML. An Internet connection is all you need.
Players can look up match information and can see their results online. It is even possible to view statistics per
player. The website is available in more than one language, so international players can view their results as
well.
The Internet is also a great tool for the tournament management; because it is possible have an online entry!
These entries can be downloaded in the Tournament Planner by only one click on a button. This means no more
typing!

Publishing your tournament
To publish your tournament online select Internet -> Publish from the main menu.
If you are ready filling in the data, on the different tabs, you can publish your tournament. First make sure you
have a connection with the Internet and then click [Publish] this can take a moment (depending on the
internet connection and speed). Your tournament is now published on the website. You can see the progress in
the log window on the General tab.
If there are changes in your tournament or new results are entered you can simply press [Publish] again and
the tournament on the website will be updated.
You can easily create a link from your own homepage or website to your tournament on our website. First you
have to search your tournament on the website (with the help of one of the search options). You can now use
the Internet address from the address bar of the Internet Browser as a link. This link will look like:
http://www.tournamentsoftware.com/sport/tournament.asp?id=xxxx where xxxx is the unique code for your
tournament. This code will not be changed when publishing again.
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General tab

Use the drop-down behind Show scheduled matches to select until what date the matches will be shown
online.
If you run an international tournament you can check the option Show Flags. The national flag of the player
will be displayed online. If you also want to display the rating or club you can tick Show Rating and Show
Club. To inform players and spectators with the latest news, you can use the Message window. The message
will be published online on the first tab of the tournament.
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Online Entry tab

If you want to enable online entry for players you can set Online Entry to "On". At Start entry date you can
set the date for the entry to start. At Final Entry Date you can set the date when the online entry stops, if this
date and time has been past the online entry is not possible any longer.
The Withdrawal date is the date and time until a player can withdraw from the tournament.
If you tick Member ID required, players cannot enter online without specifying their Member ID. Tick Show
extra items on entry form to show the extra items on the entry form and make it possible to charge these.
This can be a banquet or a T-shirt. If the box Doubles partner required is checked, the player who enters
has to name his or her partner in a doubles event(s). The partner still has to make his or her entry and name
the partner as well.
In the field Max total events per player you can set up the maximum number of events a player is allowed
to enter. You can also set the maximum for singles, doubles and mixed events.
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Online Results tab

This functionality enables the tournament organization to allow multiple people to enter the results online, via
there mobile phone, tablet or laptop on the tournament website. The results are directly visible online and can
be downloaded in the Tournament Planner (via the menu Internet -> Download Results). This option is very
welcome when the tournament is played on loads of courts, multiple venues or to avoid crowds at the match
table.
The password can be set or changed multiple times (and will be active when published).
The person who likes to enter the result has to be logged in (with their own log in name) on the website and
needs the active password.
More information is available on our website Tournamentsoftware.com.
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Events tab

On the Events tab you can select which events can be entered online. Default all events are ticked. If a certain
event is full you can untick the box and publish your tournament again.
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Regulations tab

If you wish to publish the rules of your tournament you can enter or copy/paste them on the Regulations tab
(reachable via the menu Internet -> Publish). You can do this from a word processor or load them by
clicking the button [Load text] (via a text-file). If a player wants to register he or she has to accept the
rules first.
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Availability tab

On the Availability tab you can set the days the players are allowed to enter their availability online (and if
needed the time span).
At Max days not available you can set how many days (or part of a day) a player can be unavailable.
At Working times until you can indicate after which time the absence will count for max days not available.
Double click a day to change the settings:
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If you the box in front of "Player can specify availability" is unchecked the players are not allow ed to be unavailable. This is
indicated w ith a "No" behind the day in the first screen.
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Payments tab

On the Payments tab you can select if you want to activate online payment with Paypal for your online
entries.
You can make the Online Payments Required or Optional.
You can set the Currency to pay.
For more information about how to setup your Paypal account, please visit the online tutorial:
How do I setup online payment with Paypal for online entries

Online Entry
If the current date is between the Start entry date and the Final Entry Date it is possible, for players, to
register online. If you want to check if there are online entries available for your tournament then select
Internet -> Entries.
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If you click Next, the Tournament Planner will check if there are online entries available on the web server.
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Pickup tab

You can check the progress in the log window. This way you can download up to 500 entries in only one minute,
without any typing! If the download is finished, all the number of online entries will be displayed and the
connection will be ended.
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Entries tab

All the entries are displayed in a list. The entries are separated under five tabs: New, Existing, Deleted,
Withdrawn and Not Paid.
If a player is already in your tournament but the online events differ from the events in your tournament then
the player will be indicated in red. You can decide yourself if you want to add this player.
C lick [Finish] to continue importing the players.
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Print tab

Finally you have the option to print entry forms. You can print:
· All online entries
Print all the downloaded entries.
· All new entries
Print only the new entries.
Place a check in 1 page per player to print only 1 player on each page. C lick [Print] to start the printing or
[Close] to close this screen.

167

Reporting
With the Tournament Planner you can print all sorts of documents and overviews. In this chapter they are
described one by one. Many reports start in a preview mode so you can see what you are about to print.

In the Print Preview you can print, zoom in and out, or select another printer. Some reports can also be
exported to an Excel, Word, HTML or C SV file. The export will not work on all reports.
Several reports have the option to select players before you create the report. You can find the explanation for
the player selection at Working with the Tournament Planner -> Selecting Players.
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Matches
Print matches
You can print an overview of the matches for each day. In case of played matches the winner and the result
are printed bold. Select Report -> Matches -> Matches from the main menu to print the matches.

Select the day you want to print the matches of. You can check the fields you want to print. C lick [All] to check
all fields and click [None] to uncheck all. If you want to print the matches for a specific location you can use
the Location filter. At Extra you can select what additional information you want to show for each player.
At Order you can set the order of the printed list. C lick on [Preview] to view the result, [Excel] will export
the selected information directly and [Close] closes the window.

Print match forms
You can print the match forms for a certain day, location and time. You can use this overview if you want to
keep the computer with the Tournament Planner and the match forms separated. You can then fill in all scores
on the match form and enter them in the Tournament Planner on a later point of time. Select Report->
Matches-> Match forms from the main menu.
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You can select the day and a time period. C lick [Print] to print the overview.

Match Cards
You can print match cards of all the matches of a certain day, time and location. You can give these match
cards to the playing teams. The results can be filled in on these cards and later entered in the Tournament
Planner. Select Report -> Matches -> Match Cards from the main menu.
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The number ("16" in this example) shows the number of matches printed when you click [OK].
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Match Signs
You can print an overview of Match Signs. Select Report -> Matches -> Match Signs from the main menu.

You can select a location and the Order of printing and what to show. Select one or two matches per page and
click [OK].

Court Schedule
You can print a matrix of all the matches per day. This will give you an instant insight in the usage of each
court. Select Report -> Matches -> Court Schedule from the main menu.
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Export Press Results
You can print an overview of the Press Results. Select Report -> Matches -> Export Press Results from
the main menu.
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Print Match Notes
To print all the match notes select Report -> Matches -> Match Notes from the main menu. These will be
displayed in the Print Preview.
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Alphabetical List
To print the Alphabetical List select Report -> Matches -> Alphabetical List from the main menu.

Select the day and other settings and press [Print].
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Sign In
Select Report -> Matches -> Sign In. You can select a day. All the players who have a match on the
selected day will be printed together with a space for them to sign.

176

Scoresheets
You can print score sheets of all the matches per day and per location. Select Report -> Matches ->
Scoresheets from the main menu.

Blank Scoresheet
Prints a blank score sheet, to the printer. Select Report -> Matches -> Blank Scoresheet from the main
menu.
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Draws
Print draws
To print the draws select Report -> Print Draws from the main menu.

C heck the draws you want to print. C lick [All] to check all the draws, click [None] to remove all the checks.
C lick [Printer] to select a printer.
You can set up the print setting per draw. Select the draw and click [Settings].
On the settings tab you can specify the general print settings.
Via the Options-tab you can set different options for printing.
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You can select if you want to Show the scheduled matches in the draw when printing or select to show until
a specified day of the tournament.
Place a check in Print color to use the same colors as your screen.
C heck Print draws in the same group together to enable this feature. This makes it possible to print an
elimination draw and the playoff on a single page or print a couple of qualification round robins on one page.
When printing elimination draws you have 2 options:
· Print scaled: This option will print the draws exactly as they appear on your screen. You can specify setting

for each draw.
· Print in sections: Each elimination draw will be printed in neat sections of 8, 16, 32 or 64 lines per page.
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Page Setup

You can print draws centered, fit to page, portrait or landscape. You can also select a custom zoom and print
draws on multiple pages.
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Draw List
You can print a list of all the draws in the tournament. Select Report -> Draw List from the main menu.

181

Draw Standings
When you don’t want the print the full draws but just the standings of the round robins select Report -> Draw
Standings.
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Round Robin Form
You can print a Round Robin Form. Select Report -> Draws -> Round Robin Form from the main menu.
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Round Robin Overview
You can print a Round Robin Overview. Select Report -> Draws -> Round Robin Overview from the main
menu.
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Round Robin Groups
You can print a Round Robin Overview. Select Report -> Draws -> Round Robin Groups from the main
menu.
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Players
Players
You can print a list of all players that participate. Select Report -> Players -> Players from the main menu.

First select the players and click [OK]. How to select Players is explained earlier (click here).
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You can check the fields you want to print. C lick [All] to check all fields and click [None] to uncheck all. At
Order you can set the order of the printed list. C lick on [Preview] to view the result, [Excel] will export the
selected information directly and [Close] closes the window.

First matches
If you are printing the first matches or exporting them to Excel, you will get the message: ‘Would you like to
set the player status as warned for their first matches?’ This means you don’t have to indicate per
player that he or she is warned. In this case the players get the warned color in the Matches view. This color
is default set to bleu.
Labels
You can print the first matches on labels. For every player two labels are printed:
· Label 1: The name of the player and his/her address
· Label 2: The name of the player with an overview of the first matches per event
Select Report -> First matches -> Labels from the main menu.
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The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking [Details], or you can add your own labels by clicking [New]. Sort by gives you the
opportunity to set the order of the labels to Name or Postal code.
List
You can print an overview of all first matches per event per player. Select Report -> First matches -> List
from the main menu.
Excel file (mail merge)
You can create a mail merge file of the first matches in Excel (*.xlsx) format. With an Excel file you can create
your own print out with the first matches. You can do this with the help of MS Word or another word processor.
Select Report -> First matches -> Excel file (mail merge) from the main menu.
Email
You can send the first matches to the players by email. Select Report -> First matches -> Email

189

You can enter a Subject. Default the Subject has the tournament name filled in, but of course this can be
changed. The message is divided into three parts, a header, the first matches of the player and a footer. You
can enter the header and footer, the Tournament Planner generates the first matches automatically. If you are
ready click [Send] to send the message.

Payments
You can print an overview of all players that haven’t paid the fee yet, check the box "Not paid" on the Select
Players view and click [Select].
Attention: Players who do not have to pay will not appear in the list. If no fee is filled in for an event, the
players don’t have to pay and therefore will not appear in the list. You can change the fee in the Tournament
Properties.
Labels
For all players that haven’t paid yet you can print a label. The name of the player, the amount of money that
still has to be paid and the registered events are printed. Select Report -> Players -> Payments -> Labels
from the main menu.
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The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking Details, or you can add your own labels by clicking New.
List
You can print a list of all players that haven’t paid yet. The personal data, the amount of money that still has to
be paid and the registered events are printed. Select Report -> Payments -> List from the main menu.
Payment Details
You can print a detailed list of all the payments. Select Report -> Players -> Payment Details

Receipts
You can also print a receipt for every player. Select Report -> Players -> Payments -> Receipts from the
main menu.

You can now check the players you want to print a receipt for. C lick [All] on to check all players and click None
to remove all the checks. If you check 1 player per page you will get a separate page per player.
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Player matches
You can print an overview of all planned matches per player. Select Report -> Players -> Player matches
from the main menu.

Select the players and click [OK].

After selecting the players you have the following options:
· 1 page per player
Each player is printed on a separate page.
· Set player status to warned
The players will be automatically be marked as warned.
· Skip players without matches
Do not print players who have no scheduled matches.
· Include address header
Print complete letters, ready for the mail.
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You can create a mail merge file of the players matches in Excel (*.xls) format. With an Excel file you can
create your own print out with the matches. You can do this with the help of MS Word or another word
processor. Select Report -> Player Matches -> Excel file (mail merge) from the main menu.
You can send the matches to the players by email. Select Report -> Player Matches -> Email.

Not Warned
This will show you a list of all players who still need to be warned for their planned matches. On this list the
phone numbers will also be printed.

Active Players
This report will show you all player that are still playing in your tournament and in what event(s). You can
select the minimum numbers of events for a player to show them on the list.

Player Elimination Status
You can print the Player Elimination Status. Select Report -> Players -> Players Elimination Status from
the main menu.
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Address Labels
You can print the addresses of players on labels. Select from the main menu Report -> Players -> Address
Labels.

The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking [Details], or you can add your own labels by clicking [New].

Check players
The Tournament Planner gives you the opportunity to check the data of the players. Select Report -> Check
Players from the main menu.

You can select the options you want to be checked:
· Address
It is checked if the address is filled in.
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· Gender

It is checked if the gender is filled in.
· Date of Birth

It is checked if the date of birth is filled in.
· Member ID

It is checked if the member number is filled in and if it is valid.
· Club

It is checked if the club is filled in.
· Singles level

It is checked if the singles level is filled in.
· Doubles level

It is checked if the doubles level is filled in.
· Events

·
·

·

·

·

It is checked if there are players that are not participating in an event, if there are men that are
participating in a ladies event or visa versa. Or if there are two men or two ladies that are scheduled for
an mix doubles event or if there are incomplete teams. If needed there is a check for age and level.
Max Events
In the field Max Events you can set up the maximum number of events a player is allowed to participate
Max Singles
In the field Max Singles you can set up the maximum number of Single events a player is allowed to
participate
Max Doubles
In the field Max Doubles you can set up the maximum number of double events a player is allowed to
participate
Max Mixed
In the field Max Mixed you can set up the maximum number of mixed events a player is allowed to
participate
Email
It is checked if the email address is filled in.
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Entries
Entries
You can print an overview of all players that are participating in an event. For every checked event you get a
list. Select Report -> Entries -> Entries from the main menu.

Now you can check the events you want to print. C lick [All] to check all events and click [None] to remove all
the checks. At Order you can set up the order of the lists. The lists can be sorted by Name, Level, C lub or
member ID. C lick on [Preview] to view the results, click [Print] to print the results, [Excel] will export the
selected information directly.
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Entry Lists
You can print an overview of the sign-in lists via Report -> Entries -> Entry List.

Entry Cards
To print the entry cards select Report -> Entries -> Entry Cards. For each selected player a card is printed
with the entry details.

Partner Wanted
To show the list of players looking for a partner select Report -> Entries -> Partner Wanted.

Seeding List
To show the list of seeds for each event select Report -> Entries -> Seeding List.
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Tournament
Tournament Overview
The tournament overview shows per event the number of entries split in scheduled and not scheduled. This
overview also shows the number of matches, the number of played matches and the number of matches that
still have to be scheduled. Also you will see the number of sets, games, minutes and average minutes. Select
from Report -> Tournament -> Tournament Overview the main menu.

Notes
To print all the player notes select Report -> Tournament -> Notes from the main menu.

Duration Statistics
When entering the match results you can enter the match duration. The time statistics report will produce an
overview of durations per event and per round. Select Report -> Tournament -> Time Statistics from the
main menu.

Official Statistics
To print all the Official Statistics select Report -> Tournament -> Official Statistics from the main menu.

Match Status
You can print a list of all the Walkovers, retirements (Ret.) and disqualifications (Des.). Select Report ->
Tournament -> Match Status from the main menu.
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You can select if you want to print the matches with walkover and/or retirement and/or disqualification.

Entry Status
To print all the Entry Statuses select Report -> Tournament -> Entry Status from the main menu.

You can pick one or more of the above.

Press overview
The press overview gives you a list of all the played matches per draw per event. You can use this list as a
handout for the press or use it in the club magazine. Select Report -> Tournament -> Press Overview from
the main menu.

Winners
To print an overview of the winners of every draw, then select Report -> Tournament -> Winners from the
main menu. The events are displayed in reverse order, so the highest category is last in the list. You can use
this list perfectly during the award ceremony.
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You can select if you want to print other players besides the winner and runner up as well.

Players per club
To print a list of the participating clubs and the number of players, you can select Report ->Tournament ->
Players per club from the main menu. The clubs are displayed in alphabetical order.

Start and Finishing Times
Go to Report -> Tournament -> Start and Finishing Times to print a list of all matches and their starting
and finishing times in the tournament.
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Program settings
To change the settings of the Tournament Planner you select Extra -> Options from the main menu. Here you
can change the settings. If you wish to restore all the original settings click on [Default].

General tab

On the General tab you can set up the following options:
· Default Tournament Folder
When you open a tournament this folder is shown first. This way you will not need to browse to the
correct folder to keep all your tournaments together.
· Default Back-up Folder
When you want to create a backup or want to restore a backup this folder is shown first.
· Remember Width and Height
If these options are checked the window size of the Tournament Planner is saved. The next time the
Tournament Planner is started the window size is set to the saved size. Otherwise the Tournament
Planner is started with default sizes.
· Date Format
You can set up the date format, there are three options: Day+Date (Wed 6-6-2015), only the Date (6-62015) or just the Day (Wed).
· Time Format
You can set up the time format, there are three options: Windows (time configuration in windows),
14:30 or 02:30 pm.
· Country code
If you fill in the country code, you don't have to do this for every number separately.
· Phone Prefix
If a prefix is needed for dialing phone numbers you can enter it here.
· Phone Comport
You can set up the communication-port (C OM-port) of your modem, needed to dial the players phone
number.
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Player names tab

On the Player Names tab you can set the display format for the player names on draws and match lists.
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Match colors tab
On the Match colors tab you can set up the colors that are used for displaying the status of a player (warned,
checked-in, paid, etc.) in the matches view.

The option Draw line between matches will group matches together starting at the same time.
You can turn on or off the option to Use colors in match overview.
You can switch the country flags on the matches pane on and off using the option Show flags in match
overview.

Internet tab
When you need a proxy server to connect to the internet, you can specify the settings here. When you still
have problems connecting to the internet, check for firewalls or virus scanners which may block the access.
To use a proxy server check the box. Fill in the proxy Address and the Port number. These settings are used
when publishing your tournament and when picking up entries.
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In order to send Email messages from the Tournament Planner you need to specify your e-mail settings.
Fill in your correct e-mail address in From e-mail address. This address can be used as sender when
creating e-mail messages. Specify your outgoing mail server in Outgoing Mail (SMTP). You can find these
settings online on the webpages of the email provider.
In the new version it is also possible to use the SMTP from Hotmail, AOL or Gmail. C lick on Help to open the
online tutorial how to set it up.
If your outgoing mail server needs authentication you can specify your Account Name and Password.
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Tournament TV

Tournament TV (TTV) is an application similar to PowerPoint, which allows you to inform the players and the
audience about upcoming matches, current matches and results. Besides the match information you can add
your own text pages, photo's and sponsor info. All the match information is automatically updated from the
Tournament Planner.
At Scheduled Matches and Finished Matches specify the number of matches that will be shown.
At Location you can select the location you want to display (for the view "Matches on court") on Tournament
TV.
If necessary you can change the Port number. If you change the default port number you also have to do this
in Tournament TV.
At IP-adres specify the network addresses of the computers running Tournament TV, only the checked will
receive data.
C lick on Test to check if the Tournament TV computer can receive data from the Tournament Planner.

Above error message means that Tournament TV does not receive data:
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1. It is possible that your firewall is blocking the connection. You can temporarily disable your firewall, or
configure it that the Tournament Planner can send data over the network to the Tournament TV workstation.
The traffic is on port 13333 (default) over UDP protocol.
2. The first four numbers of the the version number must be the same of both products. You can check this in
the main menu Help -> About.

On the Draws tab you can tick the draws you want to display on Tournament TV.
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Appendix
The toolbar
C trl-N

New Tournament

C reate a new tournament.

C trl-O

Open Tournament

Open an existing tournament.

C trl-S

Backup Tournament

Backup the current tournament.

Restore Tournament

Restore a backup.

Tournament Properties

Open the tournament properties.

Print

Print the current screen.

Add Player

Add a new player.

Delete Player

Delete the selected player.

F9

Find player in draw

Locate a player in the draws.

F10

Matches of player

Show all matches of a player.

Add Draw

Add a draw sheet.

Delete Draw

Delete the selected draw sheet.

Add Note

Add a note.

Delete Note

Delete the selected note.

Entry Properties

Open the properties of the selected entry.

Automatic Seeding

Open the automatic seeding dialog.

Make Draws

Open the Draw Wizard.

Select Entry

Select an entry and place in a draw manually.

Schedule Tournament

Open the automatic Scheduling Wizard.

Schedule Round

Schedule a round of an event.

F7

Schedule Match

Schedule a match manually.

Del

Clear Match

Remove the scheduling or remove entry from draw.

Del

Delete Entry

Delete the selected entry.

F6

Show Match

Locate the match in the matches view.

Enter

Match Properties

Open the match properties.

Print Draws

Print one or more draws.

Match to Court

Assign the match to a court.

Free Court

Free the court.

F6

Show Draw

Locate the match in the draws.

C TRL-F

Find

Find players in the match overview.

Publish Tournament

Publish the tournament to the Internet.

Pickup Entries

Pickup entries from the Internet.

Generate HTML

Generate HTML pages for your homepage or website.

Send All Messages

Send all messages.

Options

Open the Program Settings.

Change Partner

C hange the partner of an entry in a doubles event.

C trl-P

Enter

F12
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The main menu
Tournament
New...

Ctrl-N

C reate a new tournament.

Open...

Ctrl-O

Open an existing tournament.

Ctrl-S

C lose the current tournament.
Backup the current tournament.

C lose
Backup
Restore

Restore a backup.

Properties...

Open the tournament properties.

Income and Expense
Exit

The income and expense of the tournament.

Add Player

Add a new player.

Delete Player

Delete the selected player.

C lose the Tournament Planner.

Player

Find In

F8

Locate a player in the roster.

Find In Draw

F9

Locate a player in the draws.

Show Matches

F10

Show all matches of a player.

Send Email

Sending an email to a selected player.

Send SMS

Sending an SMS to a selected player

C opy To Player Database
Pickup From Player Database…

F3

C opy all the players to the player database.
Pickup players from the player database.

Export Player Database

Import players in to the player database.
Export the player database.

Import Entries…

Import players directly into the tournament.

Import Ranking...

Import ranking from an Excel file

Import C lubs

Import clubs from an Excel file

Export C lubs

Export clubs to an Excel file

Print Draws...

Print one or more draws.

Make Draws...

Open the Draw Wizard.

Schedule Tournament...

Open the automatic Scheduling Wizard.

C lear Draws…
C onflicts…
C heck Rest Time

C lear one of more draws.
An overview of conflicts in match planning.
An overview of the rest times.

Links...

View/edit the links between draws.

Adjust Standings…

Adjust the round robin standings.

Add Draw

Add a draw sheet.

Delete Draw

Delete the selected draw sheet.

Draw Location

Linking a draw to a location.

Import to Player Database…

Draw

C alculate…
Layout…
Export to Excel

F11

C alculate the number of matches and create
draws based on entries.
C hange the layout of multiple draws.
Export the draws to Excel.

Report
Matches
Matches...

Print the matches per day.

Matches Per Location...

Print matches per location.
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Match Form...
Match C ards...
C ourt Schedule...
Export Press Results...
Match Notes
Sign In
ScoreSheets...
Blank Scoresheet...
First Matches

Print the match forms.
Print the match cards.
Print an overview of the courts with the
planned matches.
Export the press results for a selected day.
Print the match notes.
Print sign in sheet.
Print score sheets.
Print a blank score sheet.

Labels

Print the first matches on labels.

List

Print the first matches as a list.

Dbase File
E-mail

Export the first matches to a Dbase file.
Email the first matchers.

SMS

SMS the first matches

Player Matches
Print
E-mail
Dbase File
Not Warned
Active Players…
Payments

Print the matches for one or more players.
E-mail the matches for one or more players.
Export the player matches to a Dbase file.
Print a list of the players with status not
warned.
Print a list of the still active players.

Labels

Print payments on labels.

List

Print payments as a list.

Receipts
Address Labels

Print receipts.
Print addresses on labels.

Players…

Print a player list.

C heck Players...

C heck the player data.

Entries...
Entry C ards...

Print the entries as a list per event.
Print the entry cards

Notes

Print a list of the players with a Partner
Wanted status.
Print a list with de seeded players.
Print all match notes.
Print all notes.

Print Draws...

Print one or more draws.

Draw Standings…
Draw List

Print all the draw standings.
Print a list of the draws per event.
Print an overview of the courts with the
planned matches.
Print a tournament overview.
Duration statistics of the played matches.
Print a list with the matches with a walkover.
Print a press overview.
Print a list of the winners.

Partner Wanted
Seeding List
Match Notes

C ourt Schedule...
Tournament Overview
Duration Statistics
Walkovers
Press Overview
Winners
Players Per C lub
Internet
Publish...
Entries...
Generate HTML...

Print a list with the players per club.
Publish the tournament to the Internet.
Download the online entries from the web
server.
Generate HTML pages for your homepage or
website.

Messages
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Send Players Email

Send email to one or more players.

Send Players SMS

Send SMS to one or more players.

Send All...

Send all messages

Pickup C onfirmations

Pickup message confirmations

Delete

Delete selected messages.

Led Display...

C onfigure the led display.

Tournament TV

C onfigure Tournament TV.

Options...

C onfigure the Program Settings.

Extra

Help
C ontents

F1

Open the help system.

Internet Site

Go to the product website.

System Info…
C heck for updates…

Get the system info.
Start the auto update
About the Tournament Planner.

About Tournament Planner
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The Tournament Planner and foreign currency
In the European Union everybody is using the Euro. No problem for the Tournament Planner! The Tournament
Planner uses the currency selected in windows. In fact the Tournament Planner can be used with any currency.
You can set the currency in the C ontrol Panel. Select from the start menu Settings -> Control Panel. Then
open the Regional Options and go to the Currency tab.

Now select your currency as Currency symbol and click [OK] to apply the settings. Your windows and
Tournament Planner are now configured to use the new currency.
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Tutorials
Here you can find tutorials for the Tournament Planner.

Tournament on more then one location
When a tournament is held on several locations you can indicate this in the tournament properties. To do this
go the Locations/Courts tab and [Add] the locations.

In our example the tournament is held on location "Indoor" and "Outdoor".
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When the locations have been added it's time to fill in the courts and link them to a location. In our example
location "Indoor" and "Outdoor" have 4 and 3 courts. In the General tab of the location you can [C reate]
courts give the court a name.
For every round you can set the amount of available courts, if only one court is available in a specific round (in
the example below at 12:45) you can set the amount of courts to 1. Only one match (in this location) can be
scheduled in that round.
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Draw location
Select from the main menu Draw -> Draw Location. Here you can indicate on which location a draw is
played. You can select left the draw and select right the location. Press on
to link them to each other.
If you now schedule the draw all matches will be automatically scheduled on the linked location. It's always
possible to make changes and schedule matches manually on a different location.
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Scheduling
You can now continue with scheduling like you normally do.
In practice
When the tournament is set up you need to make a backup of the tournament for every location.

Every location works with a backup of the original tournament file and only processes the results for that
location.
On an arranged moment the different locations email their tournament file with the processed results to the
tournament director. The tournament director can now import the results into the original tournament file:
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Browse to the emailed tournament file and click on finish. You need to repeat this action for every location.

When every location is imported into the original tournament file the tournament is up to date. For the second
play round you need to repeat the above described actions starting with making a backup for every location.
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